Bugs

uvwxVinyl

Well-Known Member
Joined
May 16, 2019
Messages
734
Location
Deutschland
Copying and pasting gifs results in a static image being copied to the clipboard. You can still post images from google. Right click on the gif, and select "copy image url". You can then click the image icon on the editor here and paste that url.



End result seen above.


Keep in mind though that these URLs may be blocked from remote access. I would recommend using giphy or imgur over google.
 

Enoch

Well-Known Member
Joined
May 15, 2019
Messages
1,830
Location
The Springs
Copying and pasting gifs results in a static image being copied to the clipboard. You can still post images from google. Right click on the gif, and select "copy image url". You can then click the image icon on the editor here and paste that url.



End result seen above.


Keep in mind though that these URLs may be blocked from remote access. I would recommend using giphy or imgur over google.
I get it to work half the time now, but in the days of yore I just copied the image and I was good
 

Poly-Rythmo

Well-Known Member
Joined
May 15, 2019
Messages
1,319
Location
Oslo
On my mobile (Samsung S9) in the past few days I've been unable to access any of the buttons above where I'm typing eg bold, italic, hyperlink etc. They work fine on my laptop.
 

RenegadeMonster

Now Spinning
Admin
Joined
May 15, 2019
Messages
2,327
Age
34
Location
Salem, MA
On my mobile (Samsung S9) in the past few days I've been unable to access any of the buttons above where I'm typing eg bold, italic, hyperlink etc. They work fine on my laptop.
You may have accidentally toggled BB Code off on your phone and cookies remember that you did so.

The last menu item that looks like a gear, tap it and it should enable all the other buttons again.
 

RenegadeMonster

Now Spinning
Admin
Joined
May 15, 2019
Messages
2,327
Age
34
Location
Salem, MA
Looks like the bug is back where I can't copy and and paste images into post editor after upgrading to 2.1.8 this mornitng.

Anyone else seeing that?
 

trickyseven

Active Member
Joined
May 15, 2019
Messages
341
Location
Chicago
Looks like the bug is back where I can't copy and and paste images into post editor after upgrading to 2.1.8 this mornitng.

Anyone else seeing that?
Not sure if this is what you are referring to, but I've been having an issue where when I try to insert a pic from mobile (on Firefox Android), I attach it, but then have to go in via a computer to paste it into the editor as an image. See below.

Al Green
Let's Stay Together

View attachment 36691

EDIT: anybody know how to add an image directly in the editor on mobile as opposed to attaching it? I always do this on mobile, but then I need to go back on a computer and "insert" -> "full image"
 

imtheocean

Well-Known Member
Joined
May 15, 2019
Messages
535
Location
San Diego, CA
Page numbers aren't appearing for me on threads for some reason - this has been happening for a week or so. Using Chrome 84 on an older Mac (El Capitan OS). I don't think it would be OS related though.

It looks like the hyperlinks are there - I can hover and click, just the actual page number images aren't present.
 

Alexander

The Creator
Moderator
Joined
May 16, 2019
Messages
395
Age
29
Location
Bath, UK
So we’re out of image storage space. lol

Currently moving images to cloud storage, then we’ll reopen image attachments after that. Hopefully it won’t take longer than a day.
I was trying to upload a picture for my guess thread, and then I couldn't get on the site immediately afterwards.. So, my bad?
 

RenegadeMonster

Now Spinning
Admin
Joined
May 15, 2019
Messages
2,327
Age
34
Location
Salem, MA
I was trying to upload a picture for my guess thread, and then I couldn't get on the site immediately afterwards.. So, my bad?
Yup. The server ran out of space on your image upload. It triggered HTTP Error 500 or internal server error.

I have moved all image storage for xenForo over to Digitalocean Spaces (S3 File Storage). All user uploaded content is now in cloud storage and no longer on our server.

This gives us a lot more storage space. It also may help site performance because images are now on a CDN and may load from a region / server close to you.
 
Top